Slow processing of impression and other events
Incident Report for Adnuntius System Status
Resolved
We are seeing delays in recording Advertising events such as impressions. This is causing a delay before impressions and other events appear in stats, and a sub-optimal delivery curve in rate control.
----
Update 2022-04-28 20:55

The issue appears to have been caused by a component of our messaging system, which has now been corrected. The latency of requests and the delivery curve is back to normal.
Posted Apr 28, 2022 - 20:00 UTC