AdServer over delivery
Incident Report for Adnuntius System Status
Resolved
A feedback loop between increased traffic and rate control has been identified, and we introduced a circuit breaker mechanism as an immediate fix. We will make further adjustments to this mechanism and to the system architecture for handling load after testing these sufficiently to ensure there are no side effects.
Posted Mar 06, 2024 - 04:12 UTC
Monitoring
The backlog has been cleared, and we are monitoring the results
Posted Mar 05, 2024 - 18:05 UTC
Identified
The issue was caused by a backlog of requests in one of our data centres.
Posted Mar 05, 2024 - 18:04 UTC
Investigating
We are investigating over delivery in several campaigns
Posted Mar 05, 2024 - 17:24 UTC
This incident affected: Ad Serving.