API Keys not working
Incident Report for Adnuntius System Status
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 22:53 UTC
Investigating
Our API servers are currently not accepting requests received using an API key.

We are currently investigating the cause of this issue.

Password authentication is NOT impacted
Posted Nov 15, 2022 - 22:40 UTC
This incident affected: Administration Backend Server.