Problems Logging in to Admin UI in Europe
Incident Report for Adnuntius System Status
Postmortem

At 07:20 UTC for about 12 minutes the Adnuntius API was unreachable for a large proportion of users in Europe. This prevented logins and looking at customer data, including viewing stats. Adserving and the collection of stats were not affected.

As part of the setup of our new Stockholm datacenter, we were testing a new set of addresses for our adservers to use. Unfortunately during the setup of these addresses the api addresses were also published in this datacenter before we had readied our load balancer to receive them.

We apologise for any inconvenience this may have caused.

Posted Aug 22, 2022 - 08:27 UTC

Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 07:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 07:26 UTC
Update
We have identified the issue and are rolling out a fix.
Posted Aug 22, 2022 - 07:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2022 - 07:23 UTC
This incident affected: Administration User Interface.