Delayed raw log availability
Incident Report for Adnuntius System Status
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 09:02 UTC
Identified
Due to the router upgrades that happened at our primary datacenter earlier today, the processing of our raw log data has been delayed by several hours. Statistics in the user interface and API are not affected.
Posted Dec 04, 2024 - 05:42 UTC
This incident affected: Ad Server Logs.