Increased rate of timeouts from ad serving
Incident Report for Adnuntius System Status
Resolved
Ad serving response times have returned to normal. We have identified configuration changes and will be provisioning extra capacity to improve system resilience.
Posted Jan 18, 2024 - 09:22 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2024 - 08:52 UTC
This incident affected: Ad Serving.