Stats queries unavailable
Incident Report for Adnuntius System Status
Resolved
The incident has been resolved. We believe the cause was likely a hardware failure on a database machine, we will follow up this investigation with an incident post mortem at a later date.
Posted May 15, 2023 - 12:11 UTC
Investigating
There is an ongoing issue in our data centre housing the data used to provide stats queries. We will update this issue once we have more information.
Posted May 15, 2023 - 11:44 UTC