Ad Server Log Export
Incident Report for Adnuntius System Status
Resolved
The production of raw logs has remained stable. We will update the backend system that caused the issue to prevent a re-occurrence of this issue.
Posted Mar 13, 2024 - 12:35 UTC
Monitoring
Unfortunately we have had to discard approximately 150 minutes of raw logs in order to catch up. We are now monitoring for any further issues.
Posted Mar 13, 2024 - 08:01 UTC
Identified
Due to an update on our backend system occurring during an influx of ad server log events, we are experiencing some delays in processing raw ad server logs. Stats and ad-serving are not effected.
Posted Mar 13, 2024 - 07:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 07:54 UTC
This incident affected: Ad Server Logs.