Ad serving from Singapore
Incident Report for Adnuntius System Status
Resolved
All ad serving traffic has been re-routed to avoid the problem and regular service is now restored.
Posted Dec 01, 2022 - 00:38 UTC
Update
Ad serving in other regions also appears to be impacted. We are re-routing traffic
Posted Dec 01, 2022 - 00:11 UTC
Investigating
Our monitoring has detected an issue with ad serving from our Singapore data centre. We are investigating
Posted Dec 01, 2022 - 00:06 UTC
This incident affected: Ad Serving.