Unable to login and delay in viewing stats
Incident Report for Adnuntius System Status
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 04:21 UTC
Monitoring
There was a delay of approximately one hour in processing publisher statistics, resulting in delayed stats updates displayed in the ui and api. Furthermore, for a period of approximately 10 minutes starting at 3:50am UTC login access to the admin interface was failing for all customers.
The causes of both incidents were the failure of a database machine during a routine deployment. We are currently assessing how we can handle this better in the future.
Posted Dec 07, 2023 - 03:50 UTC
This incident affected: Administration User Interface.